{ "name": "material-style-bs4", "version": "2.4.2", "description": "Material Style for BS4", "main": "dist/index.html", "scripts": { "test": "echo \"Error: no test specified\" && exit 1" }, "repository": { "type": "git", "url": "git+https://github.com/adrigm/material-style-bs4.git" }, "author": "Adrián Guerra Marrero", "license": "SEE LICENSE IN license.txt", "bugs": { "url": "https://github.com/adrigm/material-style-bs4/issues" }, "homepage": "https://github.com/adrigm/material-style-bs4#readme", "devDependencies": { "del": "^3.0.0", "gulp": "^3.9.1", "gulp-beautify": "^2.0.1", "gulp-changed": "^3.2.0", "gulp-concat": "^2.6.1", "gulp-connect": "^5.7.0", "gulp-cssbeautify": "^1.0.1", "gulp-ext-replace": "^0.3.0", "gulp-if": "^2.0.2", "gulp-imagemin": "^5.0.3", "gulp-jshint": "^2.1.0", "gulp-pleeease": "^2.0.2", "gulp-prettify": "^0.5.0", "gulp-processhtml": "^1.2.0", "gulp-rename": "^1.4.0", "gulp-replace": "^1.0.0", "gulp-sass": "^4.0.2", "gulp-sass-themes": "^2.0.2", "gulp-uglify": "^3.0.2", "jshint": "^2.10.2", "merge-stream": "^1.0.1", "node-sass": "^4.13.0", "path": "^0.12.7", "run-sequence": "^2.2.1", "yargs": "^14.2.0" }, "dependencies": { "animate.css": "^3.7.2", "bootstrap": "^4.4.1", "bootstrap-datepicker": "^1.9.0", "bootstrap-select": "^1.13.12", "bootstrap-slider": "^10.6.2", "chart.js": "^2.9.3", "chartjs-plugin-deferred": "^1.0.1", "circles": "git+https://github.com/lugolabs/circles.git", "font-awesome": "^4.7.0", "html5shiv": "^3.7.3", "imagesloaded": "^4.1.4", "ionicons": "^4.6.3", "jquery": "^3.4.1", "jquery-countdown": "^2.2.0", "jquery-match-height": "^0.7.2", "jquery.cookie": "^1.4.1", "jquery.counterup": "^2.1.0", "lightbox2": "^2.11.1", "masonry-layout": "^4.2.2", "material-design-iconic-font": "^2.2.0", "material-design-typography": "^0.3.1", "mixitup": "github:patrickkunka/mixitup#v2", "node-snackbar": "^0.1.16", "owl.carousel": "^2.3.4", "plyr": "^3.5.10", "popper.js": "^1.16.1", "prismjs": "^1.19.0", "respond.js": "^1.4.2", "smooth-scroll": "12.1.5", "typed.js": "^2.0.11", "waypoints": "^4.0.1", "wowjs": "^1.1.3" } }